Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Having problems with installing the burnbright/shop module


Reply


3 Posts   339 Views

Avatar
MrEerie

Community Member, 3 Posts

12 February 2014 at 5:18am

Hi community!

When I was trying to install the burnbright/shop module, I experienced the following issues: I can't seem to be able to install the required Payments (https://github.com/silverstripe-labs/silverstripe-payment) module. Does anyone have an idea of how to install it? I'm using Silverstripe + CMS version 3.1.1. What I did was I uploaded it to the root directory and tried a /dev/build?flush=1. Error came back. Does it work that way or do I have to implement the Payments module in some other way so it works with the shop module?

Avatar
MrEerie

Community Member, 3 Posts

14 February 2014 at 4:01am

I tried the same thing with ecommerce. Still, I get an error after /dev/build?flush=1. Could it be that there's something shady about the payment module (which is required). Has anyone made experiences with installing the payment module (https://github.com/silverstripe-labs/silverstripe-payment) and would like to share?

Avatar
Willr

Forum Moderator, 5513 Posts

15 February 2014 at 11:24pm

You can try contacting the module maintainer for more detail. Are you using composer to manage your module dependancies?