Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Image Gallery Extension: Testers Needed


Go to End
Reply


417 Posts   79535 Views

Avatar
sylinteri

Community Member, 5 Posts

17 June 2009 at 7:58am

i install Gallery 0.2.3, now I can get the thumbnails to work, but when I click on the thumbnails, no light box pops up, just a standard enlarge same frame i´d like remo shadow box it´s coll but the link is broken. Where i find this remo site link

Avatar
UncleCheese

Forum Moderator, 4094 Posts

17 June 2009 at 8:02am

That module is outdated. Use ImageGallery. More info in the DataObjectManager forum.

Avatar
sylinteri

Community Member, 5 Posts

17 June 2009 at 6:14pm

Thanks it,s work, my client dont want sub navigation in the gallery, how i do that
www.sylinteri.fi/silver

Avatar
UncleCheese

Forum Moderator, 4094 Posts

18 June 2009 at 1:50am

Just remove the <% control Albums %> block in your mysite/templates/Layout/ImageGalleryPage_album.ss

Avatar
sylinteri

Community Member, 5 Posts

18 June 2009 at 10:17pm

Thanks but where is <% control Albums %>

Avatar
UncleCheese

Forum Moderator, 4094 Posts

19 June 2009 at 1:51am

It's in the template I referred to, ImageGalleryPage_album.ss.

Copy image_gallery/templates/Layout/ImageGalleryPage_album.ss to mysite/templates/Layout/ImageGalleryPage_album.ss, and edit the one in mysite. Remove:

line 9
   <% if Albums %>
      <div id="Sidebar" class="typography">
         <div class="sidebarBox">
            <h3>$Title</h3>
            <ul id="Menu2">
            <% control Albums %>
               <li class="$LinkingMode"><a class="$LinkingMode" href="$Link" title="$AlbumName">$AlbumName</a></li>
            <% end_control %>
            </ul>
            <div class="clear"></div>
         </div>
         <div class="sidebarBottom"></div>
      </div>
   <div id="Content">
   <% end_if %>

and   line 84

<% if Albums %>
      </div>
   <% end_if %>

Avatar
sylinteri

Community Member, 5 Posts

19 June 2009 at 4:43am

Thanks mate but it s wont work ,sub gallery katso kuvia i t still in there what i have to do now.

Avatar
UncleCheese

Forum Moderator, 4094 Posts

19 June 2009 at 4:49am

Did you run a ?flush=1

Go to Top