Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Flickr module / no pop up


Go to End
Reply


10 Posts   3031 Views

Avatar
themagician

Community Member, 5 Posts

21 December 2008 at 1:54pm

Edited: 21/12/2008 1:54pm

http://demo.silverstripe.com/flickr/

when first looking at the flickr gallery demo the images loaded in a pop up window over the thumbnails, now clicking on the thumbnails sends me to new page containing the image. Has anybody else experienced this? Any explanation why this is happening?

Avatar
warwick

Community Member, 13 Posts

22 December 2008 at 1:11am

I am experiencing the same thing on http://demo.silverstripe.com/flickr/.

I did have this working on my site running 2.2.3 and I managed to get it working correctly. But now I have updated to 2.3 RC2 I keep getting java errors associated with the light window and when I click on the image or link nothing happens. I am now running the latest daily build of both flicker and youtube

The errors I get are In fire fox
"Error: Prototype.Browser has no properties
Source File: http://site/~sstest/youtubeservice/javascript/lightwindow.js?m=1229778348
Line: 1003"

and in IE
Line: 1579
Char: 4
Error: 'null' is null or not an object
Code: 0

This same problem effects both the flicker gallery and youtube

Avatar
iculshaw

Community Member, 13 Posts

28 December 2008 at 1:25pm

also if you try to navigate to a page other than the first you get a whitescreen error... :s

Avatar
iculshaw

Community Member, 13 Posts

29 December 2008 at 1:58am

I sorted this yesterday, what is happening with the new Requirements includes is that an older version of prototype is being included after the original prototype file therefore cancelling out the newer version to get round this i had to include the files manually at the bottom of my Page.ss and it works fine :)

Avatar
Matt Hardwick

Community Member, 61 Posts

25 February 2009 at 8:12am

Which files do you have to reinclude?

Avatar
cumquat

Community Member, 198 Posts

27 February 2009 at 11:42am

Ok i could be wrong here but one problem i had was when i extracted the rar file and uploaded it, the folder was called somthing like flickrservice-v0.2, when i looked at the scripts they were all looking for a folder just called flickrservice, once i renamed the folder the pop up worked.

Mick

Avatar
Matt Hardwick

Community Member, 61 Posts

18 March 2009 at 6:17am

cumquat was that on 2.2.3?

I still can't get anything on 2.3

Avatar
cumquat

Community Member, 198 Posts

18 March 2009 at 6:22am

that was 2.2.3 haven't played with 2.3 yet might have a look tonight and see if i get any probs.

Go to Top