Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Image Gallery Extension Troubles


Reply

34 Posts   8604 Views

Avatar
Andrew Houle

7 January 2009 at 5:10am Community Member, 132 Posts

What template files would you need? Do you need the entire theme? If so, could I email it to you, instead of over the forums? My email address is: houleness@yahoo.com. If you shoot me a quick email, I'll send the files you would need.

Thanks so much for all your help! Hopefully my testing, reciprocates a little of the hard work you've put in!

Avatar
Joshuarr

7 January 2009 at 5:31pm Community Member, 37 Posts

Hey Cheese,

I'm still having trouble with the Image galleries.

A lot of times, but not always, the new album dir is creates as assets/assets/ImageGallery/albumName instead of assets/ImageGallery/albumName.

Sometimes after I create a new gallery I can upload images to it, but mostly it doesn't work.

You can see the problems at joshuarichey dot com slash photos. If you want to poke around the admin side then drop me a message and I'll get you login info.

Thanks!

J

Avatar
UncleCheese

8 January 2009 at 3:38am 4085 Posts

Josh,

Nice job on the site. Hopefully we can get the gallery working for you.

I am aware of the bug you're talking about. Isolating it to one specific set of actions is the problem. If you don't mind, could you set up an admin account for me? Send the info through my website www.carlinowebdesign.com

Avatar
Joshuarr

9 January 2009 at 6:32am Community Member, 37 Posts

Hey Cheese,
Did you get my email? I'm not trying to rush you, just want to confirm.
J

Avatar
UncleCheese

9 January 2009 at 9:15am 4085 Posts

I did.. thank you. I'll look at it really soon. I'm just trying to get a new module out the door today, so i haven't had a chance to look at it.

Avatar
powla

6 February 2009 at 1:38pm (Last edited: 6 February 2009 2:02pm), Community Member, 11 Posts

Hi, I seem to be having a similar issue as mentioned above. Has this been resolved yet?

The error message I receive when trying to upload images (regardless of the theme) is:
"An error ocurred in the upload. Try again later" Not really descriptive I'm afraid!

Thanks, P

Avatar
UncleCheese

6 February 2009 at 1:56pm 4085 Posts

Hi, guys,

Please consider this code abandoned. I realized I made some pretty poor choices in engineering it that makes in incompatible with a lot of environments. I was trying to maintain support for the old version while concurrently building the new one, but it's too much to take on. If you can, please hold out for the new version which should be available this weekend or next week. Just keep checking this forum. Thanks.

Avatar
powla

6 February 2009 at 2:03pm Community Member, 11 Posts

Thanks for the reply, will do!