Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Polls module and SS 2.3


Go to End
Reply


14 Posts   3959 Views

Avatar
HanSolo

Community Member, 83 Posts

23 January 2009 at 1:29am

I installed the Polls module on my SS 2.3 site.
The installation whent fine no error messages, but I can not find the polls module anywhere in the admin section. I checked the top navigation and the create dropdown menu.

Do the polls work with SS 2.3

Regards
Joakim

Avatar
HanSolo

Community Member, 83 Posts

24 January 2009 at 3:56am

Do anyone now if the polls is working with ss 2.3 do anyone have it tested on 2.3?

Avatar
djfumberger

Community Member, 3 Posts

20 February 2009 at 6:39am

No, seems it doesn't' work at all. Clicking 'Add Answer' doesn't do anything.... Plus there's no documentation to suggest what could be the problem.

Probably should be taken down as it seems maintenance has stopped on it.

Dissapointed I'll have to roll my own solution now :(

Avatar
Jedateach

Forum Moderator, 232 Posts

11 March 2009 at 6:28pm

Edited: 11/03/2009 6:29pm

I've managed to get it working in 2.3

For the Poll module to work you need to also install the GenericDataAdmin module

Instructions can be found here:
http://doc.silverstripe.com/doku.php?id=modules:polls&s=polls

Avatar
Mad_Clog

Community Member, 78 Posts

27 March 2009 at 6:53am

I'm working on a polls module based off ModelAdmin (so it will work in 2.3).
If anyone is interested in it i'd be willing to share it when it's finished.
It uses widgets so u can place a poll on any page you want.

Avatar
Taffy

Community Member, 119 Posts

27 March 2009 at 11:49pm

Hi Mad_Clog, good work. I'll be interested in giving your module a go and I'm sure there will be others in the community that will too.

Avatar
Mad_Clog

Community Member, 78 Posts

28 March 2009 at 9:35am

Unfortunately there are some really annoying bugs in the ModelAdmin which are pretty much the big show stopper at the moment.
Besides that I only have to add some proper tags to the fields and maybe add language files.
And do some overall cleanup, I made this module just to learn how to use SilverStripe and it has been a great lesson indeed.

Avatar
cliersch

Community Member, 75 Posts

6 April 2009 at 8:31pm

Edited: 06/04/2009 8:31pm

I made an update to SS 2.3.1 but my Polls module will not be shown inside the CMS.
JEZ - you are talking about the GenericDataAdmin module to get it work. But I'm not sure what I have to do to let the polls module work.
Can anybody tell me how to see the polls in the CMS?

Go to Top