Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Userforms (latest-master) + SIlverstripe 3.1.4


Reply


2 Posts   339 Views

Avatar
mexik

Community Member, 15 Posts

18 April 2014 at 11:56pm

Edited: 18/04/2014 11:57pm

Hi all,

I can't get this running.
I have SS 3.1.4 and installed the latest userforms but it doesn't work.

Everytime I want to add UserForms page type it gives me an error in line 780 on SSViewer.php.

I've tried to install older version for SS 3.0, but it gives exactly the same results.

If someone knows how to help I would really appreciate that!

Of course I've done dev/build and flush=all in admin area - but still nothing.

Avatar
mexik

Community Member, 15 Posts

25 April 2014 at 11:13pm

There's nobody that can help me?

I haven't solved this ... and the only way to repair that is maybe a downgrade to SS 3.0.5 ...