Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

event_calendar module problems


Reply

25 Posts   3608 Views

Avatar
FireMe!

3 March 2009 at 6:54am Community Member, 74 Posts

oh cool thanks in advance,

Avatar
UncleCheese

3 March 2009 at 6:57am 4085 Posts

Just checked in a patch. Run an SVN update and let me know the results.

Avatar
dontDoIt

3 March 2009 at 11:34pm (Last edited: 4 March 2009 9:48am), Community Member, 1 Post

Hi UncleCheese,

great module!!

I downloaded this module svn co http://svn.codespaces.com/bluehousegroup/event_calendar.
Calender Page works well, but always when I try to put a new CalendarEvent, I've got a frontend Mysql Database error.
I saw there was a syntax error in Calender.php on line 184:
"StartDate ASC, StartTime, ASC, EventID ASC",
now it works with:
"StartDate ASC, StartTime ASC, EventID ASC",

Maybe I downloaded a wrong module?

greets dontDoIt

Avatar
UncleCheese

4 March 2009 at 2:45am 4085 Posts

You may have checked it out in the three-minute window that I had a syntax error there. Try another check out and let me know if you get an update. Sorry about that.

Avatar
FireMe!

4 March 2009 at 7:03am (Last edited: 4 March 2009 7:21am), Community Member, 74 Posts

i just get a huge silver stripe error now, if the old version works in the root dir it will be ok, i was just testing on localhost which is a sub dir. seems to be same error as tzeller was getting in the other thread i think

Avatar
UncleCheese

4 March 2009 at 7:49am 4085 Posts

That error comes from having previously installed the Calendar module. It corrupts the CalendarEvent table. Did you have the calendar module installed at any time before the event_calendar module?

Avatar
Chucky2k

5 March 2009 at 1:22pm Community Member, 32 Posts

Hi Uncle Cheese,

Just letting you know that I checked out the event_calendar out this morning and the syntax error is still there online 184 of the calendar.php file.

Cheers
Chucky

Avatar
UncleCheese

5 March 2009 at 3:12pm 4085 Posts

Sorry. Not sure why that last one didn't take. Should be all set now. Thanks for letting me know.