Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

User Defined Forms 0.1.0


Go to End
Reply


12 Posts   2341 Views

Avatar
Andy

230 Posts

24 February 2009 at 6:34pm

We have a new release of the User Defined Forms module available: 0.1.0

This release is compatible with SilverStripe 2.3.0.

Download here: http://silverstripe.org/assets/modules/stable/userforms-v0.1.0.tar.gz
Post bug reports here: http://open.silverstripe.org

Thanks,
Andrew O'Neil

Avatar
Fuzz10

Community Member, 787 Posts

4 March 2009 at 4:44am

Edited: 04/03/2009 4:44am

Hmmm....can't seem to get it working in Silverstripe 2.3... See screenshot.

Do you have any pointers ? ;-)

Avatar
Fuzz10

Community Member, 787 Posts

5 March 2009 at 2:37am

Edited: 05/03/2009 2:37am

Did anyone succeed in getting the user-forms module to work in 2.3 at all ? ;-)

Avatar
SilverRay

Community Member, 167 Posts

5 March 2009 at 3:09am

Hmm, yes, I did. Just a standard install of 2.3.0, put "userforms" in the root, rebuild... works.

Avatar
Fuzz10

Community Member, 787 Posts

5 March 2009 at 3:27am

Thanks !

Could you check in your source if the backend is including both jQuery and Prototype ? My gut feeling is telling me something isn't right with this particular site ....

Avatar
SilverRay

Community Member, 167 Posts

5 March 2009 at 3:40am

Uhm, if you mean which .js files are loaded when I log into the cms and click on a page of the user defined form type, than only prototype is loaded...

Avatar
Fuzz10

Community Member, 787 Posts

5 March 2009 at 3:42am

Hmmm. that is what I expected.. I think I have a module installed which is conflicting stuff.... My installation loads almost every javascript there is (both jquery and prototype for example)...

Thanks for your help !

Avatar
Fuzz10

Community Member, 787 Posts

5 March 2009 at 4:15am

Arghhhh... I need glasses...

That was really stupid .... Wrong name of module directory .. "useforms" instead of "userforms" ...

Thanks again for your quick help though....

Go to Top