Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Cannot Add Fields to User Defined Form


Reply

14 Posts   2434 Views

Avatar
Fuzz10

18 March 2009 at 8:49pm Community Member, 787 Posts

Hmm...

Did you clear your browsercache / Flush the backend ?

Are you _very_ sure that the directory has the right name ?

Avatar
boogieg

19 March 2009 at 5:20am Community Member, 23 Posts

got it working, but now the form doesn't send submissions by email. they're accessible in the CMS, so I know they're registering, but that doesn't help me. i need the emails to go through. any thoughts?

Avatar
Fuzz10

19 March 2009 at 5:24am Community Member, 787 Posts

no clue .... If you ticked the box and filled in a mail-address it should work ?

Avatar
boogieg

19 March 2009 at 5:38am Community Member, 23 Posts

did everything I'm supposed to. I was on the IRC help channel last night and heard from someone there that I'm not the only one to have this problem, but I didn't get a solution.

Avatar
Pahn

21 March 2009 at 12:33am Community Member, 7 Posts

same here,, I am also not getting the emails.. is there any additional thing we need to do to configure to make this work??

Avatar
Fuzz10

21 March 2009 at 1:13am Community Member, 787 Posts

what happens if you add these lines to your _config.php ?

Email::setAdminEmail('info@yourdomain.com');
Email::bcc_all_emails_to("your@mailaddress.com");