Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Gallery Lightbox


Go to End
Reply


10 Posts   4821 Views

Avatar
Briohny

Community Member, 199 Posts

2 March 2009 at 11:58pm

Does Gallery lightbox work with 2.2.3? I can't seem to get it to work. Any ideas?

Thanks

Avatar
Briohny

Community Member, 199 Posts

3 March 2009 at 1:08am

Don't worry... managed to get it working. Had an alignment problem but managed to sort that. :)

Avatar
gakenny

Community Member, 153 Posts

14 March 2009 at 6:01pm

Hi Briohny,

What issues did you experience? I am presently having issues with the Gallery module and lightbox and I have yet to resolve them.

Cheers,

Gary

Avatar
Briohny

Community Member, 199 Posts

16 March 2009 at 4:24am

Hi Gary,

I was having a problem with the Gallery module and SS v2.2.3... the lightbox wasn't aligning properly. I managed to fix the problem using this thread: http://www.silverstripe.org/all-other-modules/show/251101#post251101

If you're using SS v2.3, i believe the Gallery module doesn't work with this and instead the Image Gallery Module should be used instead. It can be found at: http://silverstripe.org/all-other-modules/show/250910#post250910 I haven't used this yet so don't know how easy or complex it is to set up.

Hope this helps!

Avatar
gakenny

Community Member, 153 Posts

16 March 2009 at 5:14pm

Hi Briohny,

I actually got this running under v2.3 by downloading the daily subversion and then finding a couple of patches in the bug list.

Glad to assist with running this under the new version of SS and to let you see my GalleryHolder class.

Cheers,

Gary

Avatar
Briohny

Community Member, 199 Posts

16 March 2009 at 9:39pm

Hey Gary,

I've just downloaded v2.3 for a new site. I was hoping to use this same gallery module. Would you mind telling me what and where you managed to get the patches from?

Thanks a million.

Briohny

Avatar
gakenny

Community Member, 153 Posts

16 March 2009 at 9:52pm

Hi,

Sure thing... I downloaded the module update from the dailybuilds listed here:
http://dailybuilds.silverstripe.com/modules-tarballs/

Additionally, I applied the following patches:
http://open.silverstripe.org/ticket/3511
http://open.silverstripe.org/ticket/3512

That pretty much sorted out my issues.

Cheers,

Gary

Avatar
animasola

Community Member, 121 Posts

7 November 2009 at 4:50pm

Hi,

Could someone please point me towards the gallery module which uses lightbox? Thanks! :)

Go to Top