Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Newsletter module with ModelAdmin support?


Reply


3 Posts   1092 Views

Avatar
pixelstuff

Community Member, 8 Posts

15 April 2009 at 4:24pm

When I tried to install the Newsletter module into SilverStripe 2.3.1 I get a message saying it requires the GenericDataAdmin module. Upon looking up that particular module it says it has been depreciated in favor of the ModelAdmin features is SS 2.3.0.

So my question is are there plans for the Newsletter module to be converted to use ModelAdmin instead of GenericDataAdmin?

Avatar
Fuzz10

Community Member, 787 Posts

16 April 2009 at 1:18am

Are you using the latest newsletter version ? It is supposed to work with 2.3.1

Avatar
pixelstuff

Community Member, 8 Posts

24 April 2009 at 4:49pm

I received that message when using Newsletter v0.1.1 and SilverStripe v2.3.1