Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

UserForms 0.2


Go to End
Reply


185 Posts   29008 Views

Avatar
Willr

Forum Moderator, 5513 Posts

18 September 2009 at 4:20pm

Have you set the titles in the CMS? The labels should be pulled from the name of the field in the CMS.

Avatar
GinsengBBQ

Community Member, 2 Posts

18 September 2009 at 4:51pm

Silly me, I left the field names blank, thinking that the form was actually missing the field title input box.

Thank you waking me up on this. :)

Avatar
RichardMortimer

Community Member, 15 Posts

18 September 2009 at 4:52pm

Edited: 18/09/2009 4:52pm

@GinsengBBQ, put the title of the field in the field itself in the Admin section. In the site they will display above the field.

Cheers

Richard

Attached Files
Avatar
mdm

Community Member, 19 Posts

22 September 2009 at 8:47pm

What I cant find is how this form is sending the info.
I run the older version of SS on my site that had newsleter and forms included.

For some reason this script didnt send mails if the adress was on the same domain as the website. Really odd. Then now the script stoped sending mails at all.

I checked with the hotel and see that they have dissabled "FormMail" for securety resons. Got me wondering if this new module uses the same?

I changed hotel just becouse this one i have now supported so much and all my php was working, but now clients after clients start to fall down since this contact form.

Question then is: Does this module use FormMail or any other way of sending mail?

Avatar
Jos

Community Member, 7 Posts

13 October 2009 at 4:45pm

Edited: 13/10/2009 4:46pm

I downloaded the userform version 0.2 and reinstalled it several times - also flushed many times but nothing appears. There is no form tab on admin page. Is there something that I missed?

I downloaded the latest version of SilverStripe yesterday.

Avatar
Willr

Forum Moderator, 5513 Posts

13 October 2009 at 4:57pm

Can you see the 'User Defined Form' option in the create page dropdown?

Avatar
Jos

Community Member, 7 Posts

13 October 2009 at 7:57pm

ah, yes I see 'User Defined Form' option, thank you but when I select this option, I got the blank page on /admin/EditForm.
I m not sure why it happens like that?

Avatar
Heike-san

Community Member, 52 Posts

14 October 2009 at 11:30pm

I have the same problem here, each time I try to add a new field i got a blank page with the URl of : www.mysite.com//admin/EditForm.

Go to Top