Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

UserForms 0.2


Reply


185 Posts   28697 Views

Avatar
Willr

Forum Moderator, 5513 Posts

20 October 2009 at 4:08pm

Sounds like the same bug - http://open.silverstripe.com/ticket/4586

Avatar
valentin83

Community Member, 13 Posts

21 October 2009 at 10:21pm

Hi willr,

I am bothering you again with some issues. I get the things I pasted below when I want to install Silver Stripe. Do you know of what nature the troubles could be ? Thanks.

File permissions
Does the webserver know where files are stored?   The webserver isn't letting me identify where files are stored. (file '\sapphire/dev/install/config-form.html' not found)

mysite/ folder exists   There's no mysite folder. (file '\mysite' not found)

sapphire/ folder exists
There's no sapphire folder. (file '\sapphire' not found)

cms/ folder exists   There's no cms folder. (file '\cms' not found)

jsparty/ folder exists   There's no jsparty folder. (file '\jsparty' not found)

Is the .htaccess file writeable?   The webserver user needs to be able to write to this file:
\.htaccess

Is the mysite/_config.php file writeable?   The webserver user needs to be able to write to this file:
\mysite\_config.php

Is the assets/ folder writeable?   The webserver user needs to be able to write to this file:
\assets

Avatar
valentin83

Community Member, 13 Posts

30 October 2009 at 2:15am

willr ... how do I set multiple email recipients? When I try to do that only the first in the list gets the emails with the new users that subscribed to the website

Avatar
Willr

Forum Moderator, 5513 Posts

30 October 2009 at 3:30pm

how do I set multiple email recipients? When I try to do that only the first in the list gets the emails

Seems like its working fine on my copy of it - it should loop over all the email address's listed. You might want to test by swaping the emails round and see if the spam filter on one of the emails is blocking the email.

Avatar
valentin83

Community Member, 13 Posts

30 October 2009 at 7:40pm

First of all, thank you for your fast reply.

I am using Silver Stripe v.2.3.3 and gave it these tests:

I used one yahoo mail address and one gmail address to see if it works (I used these addresses because I don't have access to the owners address box) and set up first time the first in list the yahoo one and second time first in the list the gmail one. Another thing, I tried to set of multiple addresses on the same field like when I send a email to multiple recipients and this time the second address received it. I have to mention that on those yahoo and gmail accounts there are no blockings, and even if it were detected as spam because of the test subject name or email that is coming from, they would appear in the SPAM part of the box.

What do you think I should try next?

Thanks

Avatar
lerni

Community Member, 80 Posts

31 October 2009 at 1:44am

sry if this is covered somewhere in this tread but i didn't make it trough 21 pages :-(

I've noticed if a user-defines-form has a dropdownfild in it, it's not possible to add a recipient. The popup to add a recipient just remains white. If you delete the dorpdown-field and save the formpage you'll be able to add recipients. I could reproduce this on differen ss 2.3.3 installations with userforms 0.2.0.

can anybody else confirm this behaviour?

Avatar
Juanitou

Community Member, 323 Posts

31 October 2009 at 4:32am

Email recipients (single and multiple) are working fine here with SS 2.3.3 and userforms 0.2, with or without drop-down fields.

Avatar
lerni

Community Member, 80 Posts

2 November 2009 at 10:02pm

Edited: 02/11/2009 10:27pm

Hi Juanitou

It's a bit strange to me – I still cannot add Recipients as long as Dropdownfield is in the Form. I've set up a test server with just sstr 2.3.3 and userforms 0.2.0. I've checked with FF Safari & Chrome. I cannot add recipients if a dropdown is there.