Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

UserForms 0.2


Reply

185 Posts   27568 Views

Avatar
Willr

2 July 2009 at 8:54am (Last edited: 10 July 2009 5:03pm), Forum Moderator, 5511 Posts

@willr: Are you sure spam protection is commited into the latest userform trunk?

Yes you should see a 'Spam Protection Field' as a field type in the add dropdown

Avatar
kateh

2 July 2009 at 6:14pm (Last edited: 10 July 2009 5:03pm), Community Member, 18 Posts

I don't have a 'Spam Protection Field' as a field type in the add dropdown in my version. Shall reinstall it and try again?

Avatar
kateh

2 July 2009 at 7:39pm (Last edited: 10 July 2009 5:03pm), Community Member, 18 Posts

So which one is it supposed to be??? Protector or Protecter?

I've installed the latest spamprotection trunk and it's giving me this error:

Fatal error: Class 'SpamProtecterManager' not found in /homez.60/lasergra/www/mysite/_config.php on line 35

On line 35 I have the following....that I copied and pasted.

SpamProtecterManager::set_spam_protecter('MollomSpamProtector');

Avatar
Willr

2 July 2009 at 7:44pm (Last edited: 10 July 2009 5:03pm), Forum Moderator, 5511 Posts

it should be SpamProtector. Or is the correct spelling

Avatar
Webdoc

3 July 2009 at 8:51am (Last edited: 10 July 2009 5:03pm), Community Member, 332 Posts

When will it be possible to set the from aadress automaticly to the adress that web client entered

Avatar
omaticon

3 July 2009 at 10:09am (Last edited: 10 July 2009 5:03pm), Community Member, 6 Posts

I seem to have a different issue than everyone else. When I go to Reports it shows Mollom as a Report. When I click on it I receive a notice at the bottom of the page stating there was an error loading the page in a red error box which disappears shortly after. My userform shows a text box which is titled "MollomField". The userform does NOT however display the Mollom captcha or audio controls. Does anyone have any suggestions?

Avatar
Willr

3 July 2009 at 10:13am (Last edited: 10 July 2009 5:03pm), Forum Moderator, 5511 Posts

Guys, if you are having issues with Spam protection make a separate thread. This is really just for the core UserForms modules - not the spam extension.

Avatar
Big Bang Creative

3 July 2009 at 8:18pm (Last edited: 10 July 2009 5:03pm), Community Member, 92 Posts

When will it be possible to set the from aadress automaticly to the adress that web client entered

This is the main reason we have held back doing anymore sites in SS. People have been asking for this for years so I'm suprised SS or other developers have not come up with a solution.

Going off topic a little... not been able to have "from" as the users email and the unsubscribe link not working in the newsletter module is the only real reasons we have held back.