Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Event Calendar not appearing in Firefox....


Reply


6 Posts   1370 Views

Avatar
Anaya

Community Member, 42 Posts

29 May 2009 at 8:50pm

Edited: 29/05/2009 8:51pm

Hey guys,

Could not solve the issue of displaying event calendar on home page and ended up having another issue.
Event calendar does not appear in Firefox...But if view source, you can find all code for calendar....
Dont know whts going wrong..I can see that in IE6/7...
Any ideas guys...

Regards

Avatar
UncleCheese

4086 Posts

30 May 2009 at 1:49am

Doesn't appear? Does that mean a white screen? Link? Screenshot?

Avatar
Anaya

Community Member, 42 Posts

30 May 2009 at 6:57pm

Edited: 30/05/2009 7:22pm

Hi

Ya its just a white screen with header and top navigation.
Pls find attached screenshots, unfortunately I can not mention link for the project here.
Is there any way I can send you Personal Mail with link to a website..?? Pls let me know...
I think actually seeing the page in firefox will make more sense..

I have experience the same problem before also..
The content for Home Page was not displaying in Firefox..but was working fine in IE..
So i deleted SS files/folders and tables from database and again installed it...and the content starts appearing in FF..
You think this is something with SS version 2.3.2
This is first time I am using it. For earlier projects I have used 2.2.3...

Regards
Anaya..

Attached Files
Avatar
Anaya

Community Member, 42 Posts

30 May 2009 at 7:24pm

Hey

What is this????? I can not remove the attachements...
Is it just me????

Avatar
Anaya

Community Member, 42 Posts

1 June 2009 at 9:55pm

Hi UncleCheese...

I have sorted out this issue just by downloading all files and folder from the below link -
[url]http://bluehousegroup.svn.beanstalkapp.com/modules/trunk/event_calendar/[/url]

Now calendar appears in Firefox...think uploading updated files solve an issue....
But still not able to get it working on home page..
Any suggestions...

Regards
Anaya

Avatar
UncleCheese

4086 Posts

2 June 2009 at 1:28am

Did you check those files out with SVN or did you painstakingly download every single one of them?! Save yourself a LOT of trouble and start using SVN. It's much easier to keep your code up to date. All you have to do is click "update" and it gets any files that have been updated.