Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Error in admin area: SS v2.3.2 and Newsletter v0.1.1


Reply


3 Posts   1226 Views

Avatar
gakenny

Community Member, 153 Posts

27 July 2009 at 10:23pm

Edited: 28/07/2009 2:41pm

Hello,

I have installed SilverStripe v2.3.2 and the Newsletter module v0.1.1.

I cannot access the Newsletter module in the Admin area. Instead I receive an error message:

[Warning] file_get_contents(/home/site/public_html/content/cms/javascript/tinymce.template.js) [function.file-get-contents]: failed to open stream: No such file or directory
GET /admin/newsletter/

Line 472 in /home/site/public_html/content/sapphire/core/Requirements.php

Can anyone help with troubleshooting this error? The file tinymce.template.js does not exist.

Cheers,

Gary

Avatar
Bruce B

Community Member, 147 Posts

13 August 2009 at 6:47pm

Gary,
The latest trunk version of the newsletter is needed for compatibility with the latest versions of SS. I'm using newsletter-trunk-r83942. The tinymce.template.js file is not included in the latest build of SS.

cheers
bruce

Avatar
Nexus Rex

Community Member, 8 Posts

6 October 2009 at 3:57am

Whoever manages the module pages should probably mention this important detail. All it says is: "Requires SilverStripe 2.3.0+."

It seems that SS is riddled with disorganized information like this. I run into error galore that all have to do with mismatching versions and constant changes to the core with each version.