Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

User Form 0.2 can't create field


Go to End
Reply

9 Posts   1870 Views

Avatar
makesolutions

22 August 2009 at 2:55am Community Member, 3 Posts

Hi,

on trying to create any sort of field in any User Form the attempt ends in a blank page at /admin/EditForm. This happens on PHP Version 5.2.10, Firefox 3.5. If you need further information, just ask for it ;-)

I would really like to use userforms.

Regards,

Max

Avatar
Willr

22 August 2009 at 12:12pm Forum Moderator, 5511 Posts

Have you recently updated the module from a 0.1 version? If you have make sure you flush your cache when you update - www.site.com/admin?flush=1 and check your browser is not caching any of the older js files.

Avatar
makesolutions

22 August 2009 at 9:48pm Community Member, 3 Posts

No, it's a fresh setup of both Silverstripe 2.3.3 and userforms 0.2.

Avatar
meikel

25 August 2009 at 5:36pm Community Member, 5 Posts

Got exactly the same problem. Solution?

Meikel

Avatar
Willr

25 August 2009 at 5:42pm Forum Moderator, 5511 Posts

Have you tried a recent daily build maybe? You can find the link to the daily build on the right hand side of the modules page.

Avatar
meikel

25 August 2009 at 5:48pm Community Member, 5 Posts

Hi willr,

thanks for your fast answer. I downloaded the 0.2 an hour ago. Now I will give the 'trunk' a chance. I am following the examples of the german Silverstripe book.

BR

Meikel

Avatar
meikel

25 August 2009 at 6:03pm Community Member, 5 Posts

Update: partly works with Safari, something is saved. After that just a button with the name is visible on the refreshed public page. Nothing else happens if you press that button.

BR

Meikel

Avatar
makesolutions

25 August 2009 at 7:50pm Community Member, 3 Posts

I tried the trunk just before I first posted with the same result, has anything changed since then?

Go to Top