Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

FAQ module


Go to End
Reply


13 Posts   4521 Views

Avatar
rgo

Community Member, 13 Posts

19 October 2009 at 5:29am

Edited: 19/02/2010 11:49am

Faqs module version 0.5.0 use the muliselectfield module version 0.1. Version 0.2 changed the API and GUI. A new version of Faqs module will be available soon (I hope) :-)

Avatar
Joshuarr

Community Member, 37 Posts

10 February 2010 at 8:59am

Edited: 10/02/2010 8:59am

I've sort of got the module working using the above fix (thanks OnebyOne), but any links I create on a faq page in the cms get stripped out on the front end - any thoughts as to why?

Avatar
rgo

Community Member, 13 Posts

10 February 2010 at 10:18am

If you install the faqs module with multiselect field module v.0.1 you should have all the pages working, including the related faqs functionalities . The FaqsHolder Summary removes html tags but the Page show html correctly. Could you give more details about the issue?

Avatar
Rishi

Community Member, 97 Posts

12 February 2010 at 7:30pm

hello guys
thanks for your help,i have changed the code given by OnebyOne and it works like a charm,thank you guys,

Avatar
rgo

Community Member, 13 Posts

19 February 2010 at 11:50am

Faqs module version 0.6.0 Released! Removed the multiselectfield dependency.

Go to Top