Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Newsletter 0.1.1 SS 2.3.3 TinyMCE button config


Reply

5 Posts   1463 Views

Avatar
Shawn Parr

5 September 2009 at 3:54am Community Member, 60 Posts

Hey all,

We just updated our core SS install to 2.3.3, and are very happy with it thus far. One issue that we noticed was in the Newsletter, when editing a draft, there is now a much more limited amount of buttons available in the TinyMCE bar (which is also at the bottom now rather than the top).

I've played around a bit with trying to edit them like you can for the normal CMS editor (HtmlEditorConfig) but haven't had any luck.

Can anyone give me some advice, pointers to documentation, or at least good luck vibes?

Thanks!

Avatar
bones

3 November 2009 at 12:19am Community Member, 104 Posts

I've got exactly the same problem. Did you manage it fix this?

Avatar
Shawn Parr

3 November 2009 at 3:04am Community Member, 60 Posts

Nope no solution thus far, although me and my team have been spread pretty thin, and very few of our users are using this module right now.

Avatar
servalman

3 November 2009 at 5:28am Community Member, 211 Posts

Hi

First off all thanks for the newsletter module. I got it almost working

I take the chance to ask you one question.

When I install the newsletter module things works fine exept that when I try to add a subcriber via the subscribe form it creates tale fields but does'nt pu tnaything in them.

Any idea why ?
it seems that it is a common problem

Do you think I should install the latest trunk or the 0.0.1 because I'm off corse usig it with userform

Thanks for any advice on that matter.

Sorry I can't help you much with you issue, but I'm starting with ss

Thanks

Thomas

Avatar
bones

5 November 2009 at 3:13am Community Member, 104 Posts

Fixed!

Download and install the Trunk version of the newsletter module. Run dev/build, and all seems to work (fingers crossed!)

Hope it works for you too!