Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Newsletter module


Go to End
Reply


12 Posts   2887 Views

Avatar
baba-papa

Community Member, 279 Posts

18 November 2009 at 12:54am

Hello Heike-san,

What SS version are you using? Have you rebuild the database?

Avatar
Heike-san

Community Member, 52 Posts

18 November 2009 at 3:28am

Edited: 18/11/2009 3:29am

I am using the latest version. I succeed in installing the newsletter now (i don't know how) but to answer your question I rebuilt the database many time.
However now I have another issue, I try to build a Widget to perform a quick subscribtion, with only the email as a requirement but i each time I try to complete the form in the widget I got a blank page and this is the url that i get:

http://www.mysite.com/WidgetFormProxy/index/44?executeForm=QuickSubscribe

I have been trying on this for two weeks now without much luck. Maybe you know something about this?

Avatar
davidm2010

Community Member, 107 Posts

18 November 2009 at 3:34am

I was having trouble using the "released" version. Seems it is the buggy one. Downloaded the latest trunk build and it works as advertised.

Avatar
Heike-san

Community Member, 52 Posts

18 November 2009 at 3:49am

I have tried that but it did not solve the problem with my widget whereas it was working on previous version!

Go to Top