Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

I'm new to this cms - install problem - help


Reply

2 Posts   1542 Views

Avatar
Anselmo

30 October 2007 at 11:24am (Last edited: 30 October 2007 11:25am), 6 Posts

Hi Silverstripe users

I searched the forums to solve my problem, but no luck.

So here is the problem - the isntaller tells me that I don't have mod_rewrite on, what is not true, than i force the installation an it gives me the following error:

Parse error:
syntax error, unexpected T_REQUIRE_ONCE in /home/chamlcom/public_html/silverstripe/sapphire/main.php on line 7

I'm installing in a subdirectory of my site: http://www.chamadigital.com/silverstripe.

Thanks for your help

Avatar
Anselmo

31 October 2007 at 4:29am 6 Posts

Problem solved.

I tried to install this software several times in the same server, but never succeed, due to mod_rewrite issues.
This time i run the intaller the same way and it worked.