Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Files & images


Reply


2 Posts   1285 Views

Avatar
henrik

18 Posts

5 November 2007 at 12:54am

Edited: 05/11/2007 1:45am

I'm a total beginner, so be patient...

-running SS 2.1.0
-black candy theme
-no gallery module installed
-uploaded .jpg files to assets/uploads and filenames show up as expected in "Files&Images"

When choosing a file in "Files&Images" the editing window opens, but no thumbnail picture shows up. The same thing happens when chosing to edit SSlogo in assets/uploads, edit window opens up, but no thubnail...
What do I have to edit to make them show up?

-inserting an image to a page from assets/uploads works fine in CMS, that is the image shows up nice and can be edited as expected

However, when saving and looking at the draft site the image is just "grey borders" and the actual image doesn't show up.
What do I have to edit to make them show up...is it something in the theme or ...?

Seems to have to do with images being resampled...
When I connect to my server I see that in the assets/uploads there is a folder _resampled and filenames are also automatically changed to XXXXXXres.jpg

But that did really not help me...

Avatar
henrik

18 Posts

6 November 2007 at 6:43am

Edited: 06/11/2007 6:44am

Seems like the server owns the folder assets/uploads/_resampled.
Deleting, and creating a new folder _resampled fixed everything.