Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

paddygreen defaults to blackcandy !


Reply


5 Posts   1213 Views

Avatar
DaveP

Community Member, 48 Posts

26 November 2007 at 2:30pm

Hi everyone,

I have set up a fresh site using paddygreen.

But when I visit the site, the home page often defaults to blackcandy.

Then I do an F5 and all is well.

Any thoughts ?

This is SS 2.2 RC3 on
Apache 2
PHP 5.24
MySQL 5.045

cheers, Dave Porter

Avatar
Damo

5 Posts

26 November 2007 at 3:27pm

Sounds like you need to rebuild the db or flush the cache.

I recommend tacking db/build on the end and after that, tacking ?flush=1 on the end of your URL.

That usually works for most templatey/phantom-content quirks.

Avatar
DaveP

Community Member, 48 Posts

26 November 2007 at 4:32pm

Hi Damo,

Thanks for your suggestion, but both the db flush and the cache flush have been done numerous times during the setting up of the site, so I don't see how doing it again is going to change anything.

So anyway I just tried it again - did the db first then the cache flush and guess what - after the cache flush it went to the blackcandy !!!!

Again F5 ( without the /?flush=1 and all is well ! )

cheers, Dave Porter

Avatar
rbarreiros

Community Member, 21 Posts

26 November 2007 at 5:10pm

Hello Dave,

That usually happens to me, and usually it's firefox.

what usually happens to me is this (just to make sure it's the same)

i go to http://localhost/ doesn't show the changes
i hit refresh, add ?flush=1, it shows
if i go again to http://localhost/ for example new tab and write it down, doesn't show the changes

I usually clear firefox cache as a last resort, but, most of the times shift+refresh (to force firefox to update his cache) solves the problem.

Best regards,

Avatar
DaveP

Community Member, 48 Posts

26 November 2007 at 5:40pm

Hi Thanks for your thoughts...

But I'm getting it in Internet Explorer too ( as well as Firefox )

I just accessed a clients server, to make sure it was not an issue with my local machine or ISP cache and got the blackcandy !

Thanks anyway.

Dave