Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

I can't add administrators


Reply


3 Posts   1786 Views

Avatar
Decisive Flow

Community Member, 73 Posts

13 March 2007 at 12:39pm

when we went live this morning, the old login wouldn't work so siggy reset it. But now I'm trying to set up new administrators and when i click save, nothing happens. it appears that we have no admins

Avatar
Sigurd

Forum Moderator, 628 Posts

13 March 2007 at 7:06pm

You were running a beta before and were upgraded to 2.0.0. While this solved a huge number of issues, we did introduce the bug you're talking of.

This will be fixed in 2.0.1, which we're testing now...

Avatar
Ingo

Forum Moderator, 801 Posts

15 March 2007 at 8:15am

I looked into natalie's problem, it was not directly a bug but some architectural inconsistency that needs to be solved on the long run:
She was using Object::useCustomClass("Member", "MyMember"), which lead SecurityAdmin only to show members of this subclass (they were actually added fine). While this is desireable in some scenarios (e.g. automatically creating a ForumMember instead of a Member), its nothing you want in SecurityAdmin #)