Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Blank Page Problem


Reply


3 Posts   1322 Views

Avatar
fordy

Community Member, 46 Posts

13 December 2007 at 12:27am

Hi Guys,

I have been building our work site on SS locally, and it works perfectly. I have tried to get it setup on our GoDaddy VPS as a sub domain and I am just getting a blank page.

I have tried everything I have found in the forums but to no joy. I have increased the memory limit to 32. I have also dropped some echos into main.php and they dissappear after:

if(ManifestBuilder::staleManifest()){
   ManifestBuilder::compileManifest();
}

I am guessing the .htaccess is working ok but the dev mode isnt giving me anything even though it is on.

Am a bit stumped on this now :-( Does anyone have any ideas?

Avatar
mschiefmaker

Community Member, 187 Posts

29 October 2008 at 10:28am

Hey Fordy

Did you ever solve this problem, I am having the same thing.

Thanks

MM

Avatar
fordy

Community Member, 46 Posts

1 November 2008 at 1:41am

Hey mschiefmaker,

The problem was a while ago. I can't remember how I solved it i am afraid.

I do remember the issue was related to the restriction on shared hosting. Mine was Fasthosts.

I have moved hosting so now dont have the issue.

Try putting ini_set('memory_limit', '32M'); in the _config.php in /mysite

Hope this helps