Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Slow


Go to End
Reply


19 Posts   12341 Views

Avatar
ACA

Community Member, 2 Posts

1 September 2008 at 1:06am

Edited: 01/09/2008 1:08am

A friend of mine is now running his site on a DreamHost Account with SS 2.2.2 and some custom fixes (described above - without cgi mode). Additionally we removed the statistic feature in SS (Google Analytics does the job perfectly) and the website loads real quick.

Disabling statistic: [url=http://www.silverstripe.com/site-builders-forum/flat/40525]look here[/url]

Example page: http://www.450-tage-sommer.de/

Avatar
amol rajhans

Community Member, 6 Posts

19 September 2008 at 12:23am

Hi All,
I am facing one problem.. When i submit a value from user defined form.. Then after that one blank page is added into the admin left menu. And that page is selected as the blank menu title.
Thanks..
Amol

Avatar
ylluminate

Community Member, 24 Posts

19 October 2008 at 4:42pm

I will have to say that I've seen dramatic speedups once I came back to DH from MediaTemple and used the FCGI option as outlined. I have probably seen a 3-5 time speed increase from MT with FCGI and trying the other options noted on both.

PS is also available which should even further speed it up. Hopefully I'll find out re that further speedup in a few days as I've signed up for it.

Go to Top