Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

New Theme: Artica - SUGGESTIONS


Reply

7 Posts   2208 Views

Avatar
Jeff

9 January 2008 at 5:06pm Community Member, 32 Posts

Hey everyone,

I've converted [url=http://www.oswd.org/design/preview/id/2713]this theme[/url] into a SilverStripe theme.

Please give any comments or suggestions that you may have. Let me know any bugs as well.

Note: the forum theme has some issues due to a bug in the current forum module. It should work with the latest SVN build though.

Attachment download: [url=http://jeffchan.org/download/artica.tar.gz]here[/url]

Avatar
DaveP

9 January 2008 at 5:29pm Community Member, 48 Posts

Hi Jeff,

Look quite nice - two things I would change...

1. The colour scheme on the menu's is too pale - needs some more lively colours...

2. The width of the main content area is too narrow - could do with being widened !

cheers - Dave Porter

Avatar
Jeff

9 January 2008 at 6:49pm Community Member, 32 Posts

Definitely agree with your suggestion. Not a big fan of narrow columns. Unfortunately, I didn't create the theme and thus don't have the original source to modify the bg images ;)

Avatar
Wojtek

9 January 2008 at 11:44pm Community Member, 149 Posts

hi, nice theme ;)
some issues:
1) I can't get the second-level menu shown (for example: a sub-site in home is not mentioned on the site:/)
2) the blog edition layout seems way too narrow - please check it :)
3) the bbcode help also doesn't work as it should
4) as for the forum, it is too wide and it covers the layout borders
5) please fix the colors, blue is not good for that layout
6) the default forum buttons look bad in artica, please check it
7) in the "new topic" area, the text is covered by the layout
8) the "Go to checkout >>" text is two lines high in the cart, it looks bad

cheers,
Wojtek

Avatar
Jeff

10 January 2008 at 2:58pm Community Member, 32 Posts

1. Fixed.
2. Measures around 400px for me, which is as specified in the original theme. Is there a browser compatibility problem?
3. Fixed.
4. Make sure that you have the latest SVN build or remove the Forum.css from the forum module. (see my note in first post) If you have either of those, send a screenshot. All the columns look fine here.
5. Fixed.
6. I think they look fine actually. Which ones are you concerned about?
7. Trying flushing. Looks fine here.
8. Fixed.

Thanks for the suggestions! check the new file out.

Avatar
Wojtek

10 January 2008 at 3:08pm Community Member, 149 Posts

I think that I'll leave it to Will - it's 3:00 here and I'll try your theme when Ill get up :D

Avatar
Willr

10 January 2008 at 4:45pm (Last edited: 10 January 2008 4:47pm), Forum Moderator, 5511 Posts

The theme is live at http://www.silverstripe.com/artica/ if you want to edit the .tar.gz or preview it!