Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

php 5.1.x - viable?


Reply

2 Posts   988 Views

Avatar
asvet

18 January 2008 at 7:25am Community Member, 1 Post

Hi there,
this is my first post here, I've this question:
I really like my hosting provider, I had no problems in many years, but it offers only php 5.1.x at the moment plus it require the extension .php5, memory_limit is 64mb. It is something I can manage or is better to look elsewhere?
Thanks!
------
asvet

Avatar
Wojtek

18 January 2008 at 7:33am Community Member, 149 Posts

Hello!
As far as I know, the requirement of .php5 extension is not a problem, as you can change it via the .htaccess file. I don't know what is the current memory limit, but 64mb should be all right - all my sites run on memory_limit 64 and I had no problems recently.
The memory requirements depend also on the type of your site - usually the bigger it is, the more memory it takes.

cheers,
Wojtek