Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Embargo / Expiry module not working?


Go to End
Reply


12 Posts   4849 Views

Avatar
superautomatic

Community Member, 53 Posts

23 January 2008 at 5:46am

Edited: 23/01/2008 6:01am

Hi, I was just trying the Embargo / Expiry module, but I can't get it to work. As soon as I save/publish a timed page, it's online, even if the embargo date is set to sometime in the future. (Tested on v 2.2.1). Any thoughts?

Avatar
simon_w

Forum Moderator, 474 Posts

23 January 2008 at 10:50am

Looking into it now.

And the forum module really needs a way to subscribe to threads without posting.

Avatar
simon_w

Forum Moderator, 474 Posts

23 January 2008 at 11:06am

Figured it out.

If you're logged in as an Admin, or on the Stage site, you can always see the page.

Log out and you shouldn't be able to see the page.

Avatar
superautomatic

Community Member, 53 Posts

23 January 2008 at 11:11am

Sweet and simple. Should've tried that of course...
Thanks for the quick reply!

Avatar
ian

Community Member, 7 Posts

15 March 2008 at 3:16pm

You should probably put a note in the readme/install doc explaining the admin-sees-all effect.

Avatar
wailing

Community Member, 1 Post

28 June 2008 at 3:47am

does embargo / expire module work in a multi language website ? this module doesnt seem to work in multi languange environment. I have been logged out as admin and the environment is set to "live" but the expired page is always visible in multi language website. do you have any idea what the solution is to make embargo / expire module work in multilanguage website ?

sorry about my bad english ;) i hope you understand my issue.

Avatar
cerelac

Community Member, 34 Posts

8 July 2008 at 1:58am

Edited: 08/07/2008 1:59am

Hi everyone.
I've tried to use this module but I can't get this to work.
When I set a embargo and expiry time, I can see the page if I'm logged on as an administrator as simon_w said.
But, if I'm logged out, when the time comes, nothing happens. The page is not published, neither is removed when it expires.

Has somebody had this problem already?
Is there any solution to this?

Avatar
simon_w

Forum Moderator, 474 Posts

8 July 2008 at 10:23am

Which version of the module are you running? And on which version of SS?

If you're using 0.2, you must have 2.2.2.
If you're using 0.1 and the decorator, you must be running 2.2.2, though I recommend updating to 0.2.

Go to Top