Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Showing next page in Blog


Reply


4 Posts   1621 Views

Avatar
henrik

18 Posts

14 February 2008 at 10:41am

Clicking the "Next" link in the bottom of the blog`s first page reroutes me to www.mysite.com and not to second page of the blog. Is it a known bug and reported!?

Avatar
Willr

Forum Moderator, 5513 Posts

14 February 2008 at 1:19pm

Are you sure you are using the latest build of the blog? it works fine on my site and thats on trunk - defaults without any mods.. So it might have already been fixed or you have changed something to break it.

You can see a list of issues on trac at - http://open.silverstripe.com/report

If its not already a issue then feel free to add it to it. If you can work out why its not working and submit a patch we would be more then happy to merge it back into the blog module.

Avatar
henrik

18 Posts

14 February 2008 at 8:51pm

Using SS-v2.2.1 and blog-v0.1 and I have the issue independent of browser IE/FireFox.
Since I'm a "complete beginner" I have't changed or modified anything. Should I upgrade blog from v0.1 to latest v0.1?
Feel free to check it out at [url]http://www.brfskraddaren.se/blog[/url]

Avatar
henrik

18 Posts

14 February 2008 at 9:07pm

Found the thread:
[url]http://www.silverstripe.com/site-builders-forum/flat/8300#post8300[/url]