Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Flash Panel Problem in CMS


Reply


3 Posts   1670 Views

Avatar
areikiera

Community Member, 26 Posts

25 February 2008 at 6:36am

Edited: 25/02/2008 6:37am

Hi all,

I'm able to upload my .flv files just fine, but when I try to insert the movie in the page, the Flash panel that appears on the right doesn't recognize the .flv file, and nothing shows up. I'm sure I'm in the right folder.

Any ideas?

Avatar
areikiera

Community Member, 26 Posts

26 February 2008 at 3:11am

I really need help with this. I'm passing this Silverstripe site onto a client and they may want to insert flash movies later on, and they don't know how to insert flash content in the html code.

Any ideas would be really appreciated. Is anyone else having this problem? Is there another forum already covering this problem?

Avatar
Ingo

Forum Moderator, 801 Posts

11 March 2008 at 9:40pm

there's a youtubeservice module that can display videos by a specific tag/user on a separate page:
http://open.silverstripe.com/browser/modules/youtubeservice/trunk

recently i've added BBCode support, so you can add videos straight into your content textfield (e.g. [youtubevideo]yourid[/youtubevideo]). this currently works only in entries of the blog module, but with a bit of customization you can make it work on any content field.