Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

mod_rewrite / Rewrite Rules on FastCGI with suhosin


Reply


2 Posts   2088 Views

Avatar
dudit

Community Member, 2 Posts

24 March 2008 at 3:33am

Hi,

sorry for my bad english.
i have a problem with the installation.
The installation stops with the following message:
mod_rewrite doesn't appear to be working. Make sure:

* mod_rewrite is enabled in your httpd.conf
* AllowOverride is enabled for the current path.

My webspace is shared hosting, CGI/FastCGI with suhosin.
The technicians of providers has activated mod_rewrite.
He says: mod_rewrite is enabled and AllowOverride is enabled
I believe him, because he is a kollege of me (i am a supporter to the provider)

but:
The installation is terminated when writing the rules. I get an "Error 403".
Where is my installation error? What am i doing wrong?

Avatar
dudit

Community Member, 2 Posts

27 March 2008 at 12:42pm

Silverstripe is not optimized for FastCGI with suhosin

"this is not a bug, this is a feature" ????? ;-)

i have set permissions from sapphire/.htaccess from 600 to 644, and the installation was done.

It is a "wwwrun problem?    
What do I have to change?
Who can help with the permission?