Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

another mod_rewrite-problem


Go to End
Reply

11 Posts   28304 Views

Avatar
lehrerfreund

25 April 2008 at 8:14am (Last edited: 25 April 2008 8:14am), Community Member, 6 Posts

hi,

i am trying to install ss 2.2.1, i get the error-msg. "mod_rewrite doesn't appear to be working. Make sure:
mod_rewrite is enabled in your httpd.conf
AllowOverride is enabled for the current path."
i know mod_rewrite actually is working, i have used it with mediawiki before on the same host.

i also did try to change the htaccess manually like described in [url=http://www.silverstripe.com/site-builders-forum/flat/678#post684]this post[/url] - but that didn't change anything.

is there any help for me? thanks in advance.

Avatar
lehrerfreund

26 April 2008 at 12:17am Community Member, 6 Posts

... he told me that php is running as cgi and both requirements are ok (mod_rewrite enabled, allowoverride enabled).
they told me it was only due to the test which will not identify it. when i click on the link "proceed anyway", i get a 404-error.

is there any hint for me?

Avatar
Blackdog

26 April 2008 at 10:52pm Community Member, 156 Posts

have you tried one of the daily builds to see if it is a version specific problem or a problem with your host?

Avatar
lehrerfreund

27 April 2008 at 5:40am Community Member, 6 Posts

you are right, fixed it with the rc 2.2.2
but with this version the navigation (left) is shown only 3 levels deep - every page deeper in the navigation tree is not accessible ...

Avatar
Blackdog

28 April 2008 at 10:13am Community Member, 156 Posts

have you searched the forum for this error? or did you get it resolved?

Avatar
lehrerfreund

28 April 2008 at 10:16am Community Member, 6 Posts

i didn't get any solution. i assume it's due to the rc-status of 2.2.2, but i don't know exactly.

Avatar
Blackdog

28 April 2008 at 10:26am Community Member, 156 Posts

so why don't you try an older daily build and see if that makes any difference?

Avatar
lehrerfreund

28 April 2008 at 10:28am Community Member, 6 Posts

because i can't install older versions due to the mod_rewrite-problem (which made me start this thread :-)

Go to Top