Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

...now what?


Go to End
Reply

10 Posts   2760 Views

Avatar
conspirator

1 May 2008 at 1:20am (Last edited: 1 May 2008 1:20am), Community Member, 5 Posts

Hello, everyone! I heard a lot of great things about SilverStripe, so I decided to use it as a CMS for my most recent project, but I'm running into a number of problems.

[url]http://www.stanczaksuperstars.com[/url]

I downloaded and installed the PHP Installer on my server and setup everything via the install.php page.

I attempted to follow the tutorial, but haven't had 1 bit of success with it. I'm thinking of jumping ship, but thought I'd ask the almighty forums for help. I've gone though the first few steps, but...

...now what?

Avatar
saimo

1 May 2008 at 2:06am (Last edited: 1 May 2008 2:14am), Community Member, 67 Posts

You have to describe the real problem or it'll be totally impossible to help you.

There's kind of a hurdle to get over before you start to understand how it all fits together.

EDIT: Sorry, I didn't follow the link at first, does the installer give any errors or warnings, it seems main.php is missing

Avatar
conspirator

1 May 2008 at 2:14am Community Member, 5 Posts

Well after the installation, I should be able to go to [url]http://www.stanczaksuperstars.com/admin[/url] and begin work on the cms, but that doesn't work. I get a 404 message.

What do I need to do to start work on the CMS?

Avatar
saimo

1 May 2008 at 2:22am Community Member, 67 Posts

As I said, main.php is missing. It's even in the error message all page request goes to this file, so it's kind of essential. Are all the files there?

Avatar
conspirator

1 May 2008 at 2:36am Community Member, 5 Posts

I installed the PHP installer in it's entirety. Should I reinstall?

Avatar
saimo

1 May 2008 at 3:25am Community Member, 67 Posts

I don't really know...

It's probably worth a try, but I'm not shure it will work.

Avatar
Willr

1 May 2008 at 7:59pm Forum Moderator, 5511 Posts

rather then reinstall again. Via ftp or shell go to the sapphire/ folder and see if there is a main.php file in there

Avatar
conspirator

1 May 2008 at 11:11pm (Last edited: 1 May 2008 11:11pm), Community Member, 5 Posts

Willr, I checked and it does have the main.php file in there.

Go to Top