Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Error after upgrading to newest version


Reply

3 Posts   990 Views

Avatar
xcellent

27 May 2008 at 5:01am Community Member, 2 Posts

Hi! :-)

I have a strange error after upgrading from 2.2.1 to 2.2.2
I get following error message at the top of the webiste:

Notice: Debug::sendLiveErrorsTo() is deprecated. Use Debug::send_errors_to() instead. in /home/xcellent-seminare/public_html/sapphire/core/Debug.php on line 254

Any idea what this could be?

Thanks,
Robin

Avatar
Willr

27 May 2008 at 8:38pm Forum Moderator, 5511 Posts

Its exactly like what it says :P you have used sendLiveErrorsTo() in your code but it is now deprecated - you need to change it to use send_errors_to().

This is normally keep in the mysite/_config.php file so have a look in there for it! Otherwise do a search on the whole project!

Avatar
xcellent

28 May 2008 at 5:32am Community Member, 2 Posts

embarrassing :-D

this solved it, thank you very much :-)