Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Q: experience with update to ss 2.2.2 ?


Reply


2 Posts   953 Views

Avatar
zyko

Community Member, 66 Posts

29 May 2008 at 9:26pm

Edited: 29/05/2008 9:28pm

Hi,

i wanted to do an update to ss 2.2.2
i was wondering if someone did that, and can give me any experiences he had.
as far as i can see now, there seem to be some problems with 'modules'.
maybe modules haven't been tested to good in that area?

Blog-Problems:

http://www.silverstripe.com/site-builders-forum/flat/76441
http://www.silverstripe.com/site-builders-forum/flat/79332

Gallery Problems:

http://www.silverstripe.com/site-builders-forum/flat/79326

Ecommerce Problems:

http://www.silverstripe.com/site-builders-forum/flat/79262

and, my personal 'forever favorite' Member/Group relations again:

http://www.silverstripe.com/site-builders-forum/flat/78729

but of course, we don't hear of that guys, who did an update and had no problems.

So i would be interested, in that.

What's cool, better faster in the new version, and what doesn't work...

Avatar
Willr

Forum Moderator, 5513 Posts

29 May 2008 at 10:07pm

Why dont you just copy your current site and upgrade that and see if you have any issues! I upgraded mysite last week and the only issue is that stupid frekin flash image uploaders broken again in firefox.. I thought it had been fixed. Also I got a couple warnings due to api changes eg the Connect function in SimplePie? now needs a parameter by default and I found the RSS Widget just called connect() but thats a easy fix to connect('') or something.