Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Login page stopped working


Reply

14 Posts   6003 Views

Avatar
thejackel

10 July 2008 at 8:28pm Community Member, 33 Posts

Thanks Willr,

it's not a 404 page, /admin redirects me to the custom error page with the custom message what i have in the CMS.

So, it can't resolve 'admin' for some reason.

When I use '/Security/login' it takes me to my login page. I try to log in and it logs me in but stays on the same page, displaying a 'Welcome back..' message?!?!

It doesn't take me to admin, doesn't redirect me, nothing!?

My $Form variable is their, all the directories exist, its just stopped working for some bizzare reason.

I read maybe it could be something to do with someone else logging in as the same user on a different computer and failing to log out, session issue or something.

I've even emptied the temp cache and still no joy. very odd??

Avatar
Matt Ash

8 August 2008 at 1:43pm Community Member, 10 Posts

I am having literally the same problem as the above poster. Its happened out of nowhere, and my organization has really been suffering over it this past week. I've tried everything I can think to do. I know it isn't related to my configuration because my local development version works fine. My host recently upgraded to Apache 2.2, but I don't think that would be the cause.

Also, I curios to know if this is the case with anyone else, but I can successfully visit mysite.com/admin/assets for example, but not mysite.com/admin.

Expeditious help would be appreciated.

Avatar
Matt Ash

11 August 2008 at 6:32pm Community Member, 10 Posts

Has anyone been able to make any headway on this issue? I've really been struggling with it, without any progress.

Avatar
GSVNoFixedAbode

11 August 2008 at 7:44pm Community Member, 5 Posts

Dang. I've just been gazumped by the same bug: site was working perfectly up until today, but now the login page just spins on 'waiting'. Any ideas? I'm using the pixelgreen theme, but noted that the $Form variable wasn't in the page.ss template file. Is this the bug referred to on the previous page and needs fixing? Help?

Thanks,
G.

Avatar
potion_maker

1 November 2008 at 6:15am Community Member, 36 Posts

Has anyone resolved this issue? I'm having the same problem now out of the blue. I really need to fix this asap. Any help would be much appreciated.

Avatar
potion_maker

1 November 2008 at 6:41am Community Member, 36 Posts

So i resolved my issue by going to silverstripe/cms/ instead of silverstripe/admin/

also i found this snippet of code in my _config.php
'cms' => '->admin'