Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Install Silver Stripe in linux HELP


Go to End
Reply


13 Posts   6038 Views

Avatar
snovvvolf

Community Member, 51 Posts

11 July 2008 at 3:25pm

willr, do i need to have any editing in the CentOS, for match the SS?

Avatar
Willr

Forum Moderator, 5513 Posts

11 July 2008 at 3:33pm

I dont know of the top of my head - Install SS and see how it goes!

Avatar
snovvvolf

Community Member, 51 Posts

14 July 2008 at 10:03pm

Edited: 14/07/2008 10:05pm

willr, i already install the ss in centOS, and i download the latest cms and module, but my blog still the same problem.

i still can not saw my blog when my blog article is blog entry type, but when change to page type the blog is show up, but the blog layout, is no same when compare with the demo in silver stripe.

so, do i need to do any setting in my linux centOs, to fix the blog error?

Avatar
Willr

Forum Moderator, 5513 Posts

14 July 2008 at 10:32pm

No it appears this would be a bug with the blog module as its happened before. I will try and check the blog module out and see whats up.

Avatar
snovvvolf

Community Member, 51 Posts

15 July 2008 at 1:09pm

Edited: 15/07/2008 1:22pm

willr,

i need your help to check my SS cms, the behavious page type on my blog and forum i follow the demo.silverstripe.com, at SS.com the demo modules is already perfect, but when i check my ss cms , there are an error come out, all is blank page when click on the blog, at forum the new topic will be blak page.

i was found out the blank page problem is in the behavious page type, but i dont know that is the scripts no match my linux server or i need to do any setting before install?

willr, if i not use linux to install the ss cms this error can be slove? if yes can i know what is the best hosting for sscms?

pls play around at my cms blog and forum. www.ss.ivantan.com for help me slove the problem there.

Go to Top