Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Blog template


Reply


4 Posts   1411 Views

Avatar
sherman

Community Member, 48 Posts

15 July 2008 at 8:38am

I installed the blog inside the tutorial and it seems to work fine, but its acting more like a standard page rather then a blog post. There is no tags, date, author ect.

Am I missing something in the configuration of the blog? In my admin panel > behaviors > I select Blog Holder, this makes for a blank main blog page.

Any details on how to add the blog functionality to my Page.ss would be great!

Avatar
sherman

Community Member, 48 Posts

15 July 2008 at 9:14am

Accoding to the Blog Modules page: I think the problem is with SS using Page.ss and not the "BlogHolder" page. My Blog main page appears blank with only just a title as seen in the above image.

Any info on how to configure the blog would be much appreciated!

Avatar
sherman

Community Member, 48 Posts

16 July 2008 at 7:18am

How do I get the admin panel to recognize blog files inside my theme? My main site uses Page.ss but if I add the files from the blog module to my theme the Behaviors dropdown does not recognize that the files are there.

I need to wrap my design around the blog tags and need help with how to get SS to recognize the files.

thanks again!

Avatar
Sam

Administrator, 685 Posts

18 July 2008 at 3:20pm

Have you visited your site with ?flush=1 on the end of the URL? This forces SilverStripe to look for new template files.