Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Files & Images: Links


Reply


4 Posts   1822 Views

Avatar
thejackel

Community Member, 33 Posts

23 July 2008 at 2:56am

Hello,

my client wants to determine if any images/files are not being used within the site (orphaned, if you like).

In the 'Files and Images' tab if you click on an image and in the popup select 'links' it tells you if the image has been linked to a page.

The problem is, all my images say 'This file hasn't been linked to from any pages.'?!

I know this is not true, most of my files/images are within at least 1 page, sometimes 2.

Does anybody know why it would say this? Is this a bug in silverstripe?

Thanks

Avatar
Willr

Forum Moderator, 5513 Posts

23 July 2008 at 6:02pm

there should be a Unused File tab in the Files and Images section which detects if a image is beening used or not.

If there are images there that are linked to from pages then you might like to make a ticket for it

Avatar
thejackel

Community Member, 33 Posts

23 July 2008 at 8:34pm

Thanks willr,

SO, this could be a bug?

how do i go about submitting a ticket - i don't have the right privileges to create one?

Or have you done it already?

Thanks

Avatar
Willr

Forum Moderator, 5513 Posts

23 July 2008 at 8:40pm

Anyone can list bugs! You just need to sign up to open.silverstripe.com and post them there! I havent checked if this issue exists yet so you might just want to do a quick search to make sure its not already there.