Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

2 Ecommerce question and problem

Go to End

5 Posts   2104 Views


Community Member, 1 Post

2 August 2008 at 1:53am

Hi there,
I am still very new with SS. I downloaded the current ecommerce version and installed it. When I go to the report tab in the administration, I get 2 error trying to do 2 different things:
1. When I click on Product popularity I get a red "error loading page" at the bottom left corner
2. When I click on unprinted order --> invoice (from a fake purchaser) I got this error:
FATAL ERROR: None of these templates can be found:
At line 74 in /home/httpd/html/ss/sapphire/core/SSViewer.php

Could someone tell me what the error means and if possible provide me with some steps to debug the problem. Thanks

The Frenchy

Core Development Team, 40 Posts

6 August 2008 at 10:52am


I am the developer currently working on the next version of the Ecommerce module and as you'll see here, some other users have noticed some errors concerning the Reports section of the Ecommerce.

This section is gonna be totally changed and cleaned for the next release.



Community Member, 787 Posts

6 August 2008 at 7:21pm


Very good to hear that you are working on the Commerce module. Would you mind telling us a little bit more about it (planning / features / i8n etc.) ?

Thanks !


Forum Moderator, 5521 Posts

7 August 2008 at 5:09pm


Community Member, 65 Posts

24 September 2008 at 3:48pm

I have been trying to get the ecommerce module working and wondered if there is a likely completion date for the upgrades?