Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Forum buttons and logins


Reply


4 Posts   901 Views

Avatar
thrax

Community Member, 32 Posts

14 August 2008 at 5:39pm

Hi guys,

I've added the forum module to my site (not using the standard theme), however the page does not display what's under the "Messages" tab in the CMS for the Forum Holder.

I have no login/register | lost password | logout button etc, or any new topic buttons either... so basically I have a blank page... and a nested menu showing the forums I have created.

Can anyone tell me the code (and where it goes) for inserting these things? I can create a manual link to the area's I need, but its nowhere near as good as an actual coded control (as it should have). Granted this issue is most likely caused by the theme, there must be a way to insert these rather rudimentary features.

Thanks in advance!

Avatar
Willr

Forum Moderator, 5513 Posts

14 August 2008 at 11:01pm

are you using the default theme or a custom one?

I also suggest you use the latest version off the 'daily builds' for the forum - it has a few nice features and bug fixs. You can find it at http://dailybuilds.silverstripe.com

Avatar
thrax

Community Member, 32 Posts

14 August 2008 at 11:20pm

Actually using the tutorials template mate, but yes - using the latest daily build already.

Avatar
thrax

Community Member, 32 Posts

15 August 2008 at 3:38pm

oh my god........... I should hang myself for that effort!

Don't worry mate, all good (Y) I had the behaviour set to a page o.O I think I need sleep fairly desperately now :P

Awesome CMS by the way..... It's just... awesome :D fantastic job