Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Changed theme in _config.php = Blank home page


Reply


5 Posts   1228 Views

Avatar
boogieg

Community Member, 23 Posts

27 August 2008 at 9:35am

Here's what I did:
1. Installed & everything looked good w/default Blackcandy theme
2. Uploaded new theme (iorange2b) to my themes folder .
3. edited mysite/_config.php to reflect the new theme.
4. Reloaded my site (used ?flush=1) aaaaaaand... blank homepage.

Any ideas? I know the procedure is simple, but it's actin' all fonky. grrr.

thanks!

Avatar
Willr

Forum Moderator, 5513 Posts

27 August 2008 at 10:06am

have a look at your php error log and see if theres anything like a typo or permissions error.

Avatar
boogieg

Community Member, 23 Posts

27 August 2008 at 10:45am

Thanks for that. Provided I'm looking at the correct error log, the thing I see that appears the most is a missing robots.txt file. Would that have any bearing? I just viewed another page on the site and the updated theme is showing up, not just a blank page (see http://www.djmedi4.com/about as opposed to http://www.djmedi4.com)

Avatar
Willr

Forum Moderator, 5513 Posts

27 August 2008 at 10:52am

http://www.djmedi4.com/ works for me well I can see the theme and page etc. Where are you getting the blank page? Maybe try clear your cache in your browser then try again

Avatar
boogieg

Community Member, 23 Posts

27 August 2008 at 11:09am

and there it is! thanks!