Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Content editor problems.


Reply

4 Posts   817 Views

Avatar
stingray9191

28 August 2008 at 12:48pm (Last edited: 28 August 2008 12:49pm), Community Member, 2 Posts

I have been working on this since 7 this morning and I am about to give up on silver stripe even though I really like the system.

Anyway on to my problem/s and I am going to start from the top.

Step 1 Installation:

I got it to install by setting the mysite, assets, tutorial and .htaccess to 777 after installation I changed everything back to 755 except assets...and that seemed to work fine image uploading worked, I could create pages insert images and edit content great I was happy.

Step 2. 1 hour later still adding content

the content editor in the backend completely stopped working I press enter and it expands the box out huge and doesnt let me type or if I add an image it stretches it way out...its driving me crazy and it happened twice on the first install and again the second time I reinstalled it.

Setup:
Processor Name   Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
Total Memory   524456 kB
Free Memory   22352 kB
Total Swap Memory   1081336 kB
Free Swap Memory   1081336 kB
System Uptime   1 Days, 4 Hours and 51 Minutes
Apache 2.2.9   Running
DirectAdmin 1.32.2    Running
Exim 4.67   Running
MySQL 5.0.37   Running
Named 9.3.3rc2    Running
ProFTPd 1.3.1    Running
sshd    Running
dovecot 1.1.2    Running

btw I have tried several other CMS's on this server including joomla and it works great

Avatar
Liam

28 August 2008 at 1:35pm Community Member, 470 Posts

What browser/OS are you using?

I know there is a bug that creeps up the odd time - http://open.silverstripe.com/ticket/1909

It doesn't happen a lot, but a few do get stung with it.

Avatar
grilldan

28 August 2008 at 1:37pm Community Member, 135 Posts

What version of SS are you using?

Avatar
stingray9191

28 August 2008 at 2:09pm Community Member, 2 Posts

Firefox 3 and IE7
2.2.2

Well I got it to work but I am still having an issue
by changing the owner of the assets folder and everything in it to apache it now works but that gives me a problem I cant ftp to that folder and put pictures in it because the owner has changed.