Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

SilverStripe template and administration looks strange in IE6


Reply


6 Posts   2063 Views

Avatar
Rytchie

Community Member, 9 Posts

1 June 2007 at 7:15am

Have you seen SS default template and administration section in Internet Explorer? Template isnt as important as administration, because it is necesarry for creating pages and for using publication buttons (which are always hidden in IE6). Iam using firefox, but many people in my country not. Can you help me? Thanks.

Avatar
Rytchie

Community Member, 9 Posts

1 June 2007 at 8:13am

My IE version is: 6.0.2900.2180, Service Pack 2.
Old SP1 (IE6.0.2880) probably works fine.

Avatar
Willr

Forum Moderator, 5513 Posts

1 June 2007 at 9:08pm

would you mind posting a screenshot of your problem? Ive just been using IE6 and it seemed to work perfectly. I'm pretty sure the publication buttons - save, publish should work fine in IE6.

Avatar
Rytchie

Community Member, 9 Posts

2 June 2007 at 1:47am

Well, I dont know how, but the first problem with vanishing buttons is fortunately away (maybe because it was the first run after install) but I still cannot use buttons for creating/deleting the pages. Here http://img125.imagevenue.com/img.php?image=05308_problem_123_1066lo.jpg is a screenshot just before the panel with page types became hidden. Its not possible to click on it or choose some page type.

Avatar
Willr

Forum Moderator, 5513 Posts

2 June 2007 at 1:26pm

what ssversion are you using? The guys have been playing with the sidebar so it might have been fixed or its the problem :P check out http://www.silverstripe.com/contributions/flat/1135

Avatar
Rytchie

Community Member, 9 Posts

4 June 2007 at 2:04am

Thanks, I checked out what they described, but probably my version has got the patch, because it doesnt make to me. My current version is 2.0.1.