Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

widget for blog


Reply


3 Posts   900 Views

Avatar
ojalà

Community Member, 87 Posts

2 October 2008 at 10:50pm

HI!
I install blog (version 2008.10.02). In the site there are some widgets for blog: are they consistent with my blog version? If no, where I look for?
Thanks!

Avatar
Liam

Community Member, 470 Posts

3 October 2008 at 4:10am

Yes they'll be fine. Are you getting errors or something?

Are you talking about the widgets that come with the blog module download, or 3rd party widgets?

Just test and see.

Avatar
ojalà

Community Member, 87 Posts

3 October 2008 at 4:34am

I try to use Google calendar but give me an error and I don't know why.
Also the ID number isn't correct..What is ID number?is only This the reason?
Thanks!