Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Newsletter doesn't send emails


Reply


3 Posts   931 Views

Avatar
sulco

Community Member, 1 Post

3 October 2008 at 12:33am

Edited: 03/10/2008 12:36am

Hi,

I'm expecting quite weird newsletter behaviour: When I try to send it, it works for a while and then gives flash-info "Sent newsletter to mailing list. Sent 9 emails successfully." But when I "Sent Status Report" tab, it shows sth like this in the attachment.

... and the emails actually doesn't come to subscribers. (I checked, email eddresses in Submissions are stored properly)
When I choose "send test to..." option howether, it arrives to the one given email.
And when I choose "Send to only people not previously sent to" it tells me: "Resent newsletter to mailing list. Sent 0 emails successfully." as if they were succesfuly sent earlier (which they didn't...)

Does anybody have any clue what could be wrong / how to fix this?

Avatar
ojalà

Community Member, 87 Posts

3 October 2008 at 3:41am

Hi!
I have your same problem and I post in the forum my topic. Only now I see Yours..
Have you solve the problem? Can you help me?

Avatar
ojalà

Community Member, 87 Posts

3 October 2008 at 3:59am

I solve the problem: e-mail doesn't send to recipient because I install silverStripe to my local pc and I try to send messages outside my network.
I don't now if this is your problem..