Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Install hangs


Reply

3 Posts   882 Views

Avatar
mhull

7 November 2008 at 12:58am Community Member, 79 Posts

I am trying to install Silverstripe on my Easyspace Web Hosting. I have checked all the settings, all pass the install requirements and entered all my info on the install screen. Then it starts installing, and hangs... not going any further, going to a blank screen.

My hosting has updated my server to PHP5, and they have sorted the php.ini settings. But I still cant make it install. I have downloaded the "daily build of SS" and tried installing this too.

Any ideas?

Avatar
Hamish

7 November 2008 at 10:36am Community Member, 712 Posts

You don't get any messages at all? What about the database - if you have phpmyadmin can you see if any tables where created? Where exactly does it stop?

Avatar
mhull

7 November 2008 at 12:20pm Community Member, 79 Posts

It doesn't give me any errors at all, but wont load the next page. When I reload the silverstripe directory it goes back to the install screen and says that install has been made do I want to overwrite?

It has made the ht.access page with my database details, but doesn't create any database tables as far as I can see. No errors are shown at the install. Can you recommend a solution?