Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Content area missing in admin


Reply


6 Posts   1649 Views

Avatar
powla

Community Member, 11 Posts

4 December 2008 at 6:39pm

I've attached a copy of my admin area of a brand new installation of SS v2.2.3, whereby the GUI is not present at all, so I'm unable to make any changes. Can anyone point me in the right direction ?

Avatar
Liam

Community Member, 470 Posts

4 December 2008 at 8:19pm

What browser are you using? That's pretty odd, though I know Safari won't work with tinymce's version in 2.2.x.

This is fixed and works fine in SS 2.3 with the latest build of tinymce.

Avatar
powla

Community Member, 11 Posts

5 December 2008 at 1:11am

I've tried vieweing it in Firefox 3 & IE7. The problem occurs in both browsers.

Avatar
Willr

Forum Moderator, 5513 Posts

5 December 2008 at 11:04am

Well it looks like none of the toolbar images have loaded either. Could be a corrupt / missing file which is stopping anything from loading. Or it could be a javascript error.

Try recopying the files again to the server and then refresh the admin.

Avatar
powla

Community Member, 11 Posts

5 December 2008 at 11:24am

Edited: 05/12/2008 11:31am

I've re-uploaded: tinymce.template.js & TinyMCEImageEnhancement.js within the cms/js folder. Is that all ?

...still not working.

Avatar
textura

Community Member, 3 Posts

6 December 2008 at 12:44pm

I have the same problem and have tried a variety of browsers and operating systems to try and move forward. I get different results with different browsers but always have the same end result, unable to edit content.

With my default browser, Firefox, there are a number of errors with the css files as follows:

Error in parsing padding-bottom line 420 (padding-bottom: expression('35px');) in cms-right.css

Error in parsing    line-height line 30 (line-height: auto;) in FieldEditor.css

Error in parsing padding-right line 105 (padding-right: -3px;) in FieldEditor.css

Error in parsing    filter line 57 (filter:mask();) in TreeDropDownField.css

There is also a Javascript error

window[baseClassName] is undefined at Line 36 of behaviour.js (in jsparty directory)

IE6, Opera 9 show the image boxes for the wysiwg editor with only 4 of them as actual images. However, I have noted that when I use IE, I get the Javascript warning which says the webpage contains errors:

The error 'Object doesn't support this property or method' is reported against

Line 34 of behaviour.js (in jsparty directory) and Line 64 of SideTabs.js (in cms/javascript directory)

Hope this helps in moving things forward.