Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

2.3 and Requirements::


Reply


4 Posts   1359 Views

Avatar
UncleCheese

Forum Moderator, 4096 Posts

12 December 2008 at 5:04am

Silverstripe 2.3 RC2 just randomly brings in prototype.js along with i18n.js.. it's breaking all my jQuery. Any way to turn this off?

Avatar
Willr

Forum Moderator, 5513 Posts

12 December 2008 at 5:16pm

Requirements::block("path of the the evil file"); FTW

Avatar
Fuzz10

Community Member, 787 Posts

13 December 2008 at 10:01am

Ah... I thought I was going crazy....

You could ofcourse block it , but isn't this a bug which could break a lot of stuff ?

Avatar
Willr

Forum Moderator, 5513 Posts

13 December 2008 at 5:33pm

Probably does :). Form Validation + i18n (if you block that) im guessing! Neither is an issue if you do your own validation + don't have multi languages